解决ubuntu 14.04 登陆phpmyadmin出现缺少mcrypt扩展的错误

之前在登陆phpmyadmin的时候,会出现警告说缺少mcrypt扩展的错误,一直没去解决这个问题,觉得没什么影响就算了。

lost-mcrypt

今天谷歌了一下,原来是php5没有启用mcrypt模块。

执行上面的命令,再重新登陆。不会在出现上面的错误了。原帖里面还需要做软连接,但是我测试没有做软连接的话,也可以生效的。

 

参考资料:

mCrypt not present after Ubuntu upgrade to 13.10

1 Comment

  1. exciler
    2014年11月27日

    正解,希望看到的人多点
    帮了大忙!!

    回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注

Scroll to top